ToS, First Game: Nothing Shows Up?

Post any known bugs here!

ToS, First Game: Nothing Shows Up?

Postby NsinR8R » Fri Sep 11, 2020 6:55 pm

Weird first game of ToS. I had no player name, no role, and I couldn't see anybody else playing! Apparently, I was jailor, but couldn't communicate. After a few minutes, I could finally see chat, but nothing else. Thankfully, I got killed off early, so town didn't have to count on me!


Screenshots:
https://imgur.com/gallery/w5MXk3a
NsinR8R
Newbie
Newbie
 
Posts: 2
Joined: Fri Sep 11, 2020 6:10 pm

Re: ToS, First Game: Nothing Shows Up?

Postby Flavorable » Sat Sep 12, 2020 4:28 am

Did you happen to tab out while the game was loading?
Steam ToS Moderator and Bug Report buttinsky.
Image
User avatar
Flavorable
Global Moderator
Global Moderator
 
Posts: 5130
Joined: Thu Apr 28, 2016 3:24 am
Location: Netherlands

Re: ToS, First Game: Nothing Shows Up?

Postby NsinR8R » Sat Sep 12, 2020 6:25 am

I didn’t tab out until maybe five minutes in (to save the first screenshot and take the second).

The client was lagging hard. The chat came in all at once—about eighty lines of dialogue, with a terrible racket. The chat was then scrolling, but nothing else was happening on the screen.

I checked my Internet connection, and all was good there, too (67 Mbps down, 5.8 up).
NsinR8R
Newbie
Newbie
 
Posts: 2
Joined: Fri Sep 11, 2020 6:10 pm

Re: ToS, First Game: Nothing Shows Up?

Postby Flavorable » Sat Sep 12, 2020 9:32 am

It might be your connection had a small hiccup and the assets didn't load in time for the game to start.
Steam ToS Moderator and Bug Report buttinsky.
Image
User avatar
Flavorable
Global Moderator
Global Moderator
 
Posts: 5130
Joined: Thu Apr 28, 2016 3:24 am
Location: Netherlands


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests